Domanda da 100 milioni

Diagnostica e rimappatura della centralina
Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » domenica 20 marzo 2016, 14:21

Mi sembra di ricordare che per azzerare il computer di bordo si debbano attaccare i due spinotti tondi ma non vorrei dire cose imprecise
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » domenica 20 marzo 2016, 14:42

...allora non so' se l'errore efi-1 al posto dell'orologio collegando i due connettori tondi sotto sella significa la bobina ma ho cambiato la prima subito dopo il traliccio del telaio, sotto sella , e l'errore lampeggiante dell'efi a cruscotto sparito ora la provo e vi dico...
per giosolo ti ringrazio del link se riuscirai a mandarmelo , cosi' provo di usare quel cavolo di cavo...
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » domenica 20 marzo 2016, 14:47

Comunque efi 1 significa accensione anomala.... A me lo fa spesso e potrebbe essere, ad esempio, la batteria. Basta spegnere e riaccendere e dovrebbe sparire. Praticamente non è grave. Per le bobine invece gli errori sono 33 34 35 36 se non sbaglio. Se cerchi sul forum troverai anche una legenda dettagliata
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
andydj31
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
Messaggi: 6239
Iscritto il: lunedì 28 gennaio 2002, 1:00
Località: Concordia Sagittaria (Ve)

Re: Domanda da 100 milioni

Messaggio da andydj31 » domenica 20 marzo 2016, 18:15

Prova a girare con i 2 connettori attaccati. Se c'è ancora l'errore vedrai che ti esce a cruscotto.
Caponord 1200 '14 Travel Pack Rosso Formula

Immagine

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » domenica 20 marzo 2016, 21:05

...sono tornato ora da 80 km di prova con 6\7 accensioni e tutto funziona alla perfezione....
gio solo l'errore efi-1 me lo indicava oggi nel primo pomeriggio quando i due connettori sotto sella tondi erano attaccati,ma a motore spento, subito dopo ho sostituito la bobina sopra indicata ed è sparito tutto...sia il lampeggio di efi a cruscotto che l'irregolarita' di esercizio della moto e come ho detto nel giro di oggi niente problemi
per andy ma veramente si piuo' circolare con i connettori attaccati? a che scopo?
comunque sono contento che si sia risolto tutto bene ora mi rimane solo il dilemma del cavo tuneecu con il quale ho aperto il post....
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » domenica 20 marzo 2016, 21:12

Caporamarro ha scritto: ...sono tornato ora da 80 km di prova con 6\7 accensioni e tutto funziona alla perfezione....
gio solo l'errore efi-1 me lo indicava oggi nel primo pomeriggio quando i due connettori sotto sella tondi erano attaccati,ma a motore spento, subito dopo ho sostituito la bobina sopra indicata ed è sparito tutto...sia il lampeggio di efi a cruscotto che l'irregolarita' di esercizio della moto e come ho detto nel giro di oggi niente problemi
per andy ma veramente si piuo' circolare con i connettori attaccati? a che scopo?
comunque sono contento che si sia risolto tutto bene ora mi rimane solo il dilemma del cavo tuneecu con il quale ho aperto il post....
Installa il driver e vedi che risolvi...
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » domenica 20 marzo 2016, 21:21

...ok li installo ma come ti ho detto oggi non li ho trovati.....quelli giusti sono?
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » domenica 20 marzo 2016, 22:09

caporamarro attendi un minuto che ti invio il link...
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » domenica 20 marzo 2016, 22:13

http://www.ftdichip.com/Drivers/D2XX.htm
trova quello adatto al tuo sistema operativo e scaricalo sul pc. Poi entra nelle proprietà della periferica (dopo aver connesso il cavo al pc) e vai in aggiorna driver... qui dovrai scegliere il percorso che ti porta a selezionare il driver che hai appena scariato (magari quando fai il download del driver lascialo sul desktop così ti è facile selezionarlo quando devi istallarlo)... buon divertimento!!!
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » lunedì 21 marzo 2016, 21:13

....grazie mille gio provero' a fare cosi'....ti faro' sapere....
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » lunedì 21 marzo 2016, 21:59

...allora fatto tutto come da tue indicazioni.... scaricato nuovo driver, collegato cavo ma entrato nelle propieta' della periferica l'opzione aggiorna driver non è selazionebile ....
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » martedì 22 marzo 2016, 0:19

Caporamarro ha scritto: ...allora fatto tutto come da tue indicazioni.... scaricato nuovo driver, collegato cavo ma entrato nelle propieta' della periferica l'opzione aggiorna driver non è selazionebile ....
Mmmmmmmm.......
Prova a disinstallare e installare nuovamente ....
Se non ce la fai ancora a caricargli il driver appena ho due minuti mi metto davanti al Pc e vedo un attimo come fare.... Poi magari ci sentiamo telefonicamente. Comunque sono convinto che l'inghippo è lì :wink:
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » martedì 22 marzo 2016, 0:21

Sai com'è.... A memoria è un po' difficile... Poi con l'età .... :sbellica:
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Avatar utente
Caporamarro
MOTOCICLISTA DILETTANTE
MOTOCICLISTA DILETTANTE
Messaggi: 818
Iscritto il: sabato 30 luglio 2011, 1:54
Moto: ETV 1000 2003/Ducati ss 750
Località: Brisighella (RA)

Re: Domanda da 100 milioni

Messaggio da Caporamarro » martedì 22 marzo 2016, 20:37

grazie grazie grazie , vengo adesso dal garage dove finalmente tutto ha funzionato e mi sono connesso senza problemi a cristina... :doppiok: cancellati 5 errori, p1601,p0230,p1231,p0354,p12354,e questi ultimi due erano la bobina che ho cambiato numero 4.....
spento e riacceso il tutto e non mi segnala pi' errori...perfetto
grazie ancora a tutti per le risposte ed in particolare gio solo....birra pagata per quando ci si vedra... :ok1:
...APPROFONDITI STUDI SCIENTIFICI HANNO DIMOSTRATO CHE SE MANGI SANO , FAI SPORT, NON BEVI , NON FUMI E NON TI DROGHI ALLA FINE MUORI COMUNQUE...

Avatar utente
GioSolo
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1535
Iscritto il: sabato 16 maggio 2015, 9:22
Moto: Yamaha XT1200ZE Worldcrosser
Località: Maglie (LE)

Re: Domanda da 100 milioni

Messaggio da GioSolo » martedì 22 marzo 2016, 21:31

Caporamarro ha scritto: grazie grazie grazie , vengo adesso dal garage dove finalmente tutto ha funzionato e mi sono connesso senza problemi a cristina... :doppiok: cancellati 5 errori, p1601,p0230,p1231,p0354,p12354,e questi ultimi due erano la bobina che ho cambiato numero 4.....
spento e riacceso il tutto e non mi segnala pi' errori...perfetto
grazie ancora a tutti per le risposte ed in particolare gio solo....birra pagata per quando ci si vedra... :ok1:
Sono contento che tu abbia risolto questo è l'importante. Per me è stato solo un piacere riuscire a dare una mano ad un amico come in tante altre occasioni altri hanno fatto con me. Sulla birra ci conto :D :D :D
GioSolo ... la Capo mi faceva impazzire!!!... in tutti i sensi!!!...e continua a farlo!!!
Immagine

Rispondi

Torna a “Tutto TuneECU CN ETV 1000”