Warranty Claim

English forum for Caponord lovers around the world
Rispondi
Avatar utente
Makis
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 164
Iscritto il: venerdì 13 febbraio 2004, 18:12
Località: Kidderminster (UK)

Warranty Claim

Messaggio da Makis » lunedì 26 luglio 2004, 10:12

On Saturday I went to my dealer, so they could have a look at my front brake as it seemed it didn't work properly.

It was like that from the beginning, but I thought I could wait a bit just in case the brake pads needed bedding in!

Unfortunately it turned out that both the front brake discs are bent :o :o :o :o :o

So they said that they are going to put a warranty claim to replace them today.

Hope they can do it before I go on holiday on the 12th of August :cry: :cry: :cry: :cry:

3200 km (or 2000 miles) ....
:cry: :cry: :cry: :cry: :cry: :cry:

Avatar utente
attila
STAFF
STAFF
Messaggi: 4538
Iscritto il: mercoledì 30 gennaio 2002, 1:00
Moto: Caponord ETV1000
Località: Belluno

Messaggio da attila » lunedì 26 luglio 2004, 22:43

discs bent? :-?

as far as I remember no one of us had such kind of problem...

I know it's not helping... but it is very strange... :-(

:goodluck: with the warranty

;-)
Mandi!
Attila :attila:

CN Grigio Dust Marzo 2002
"black snaky"

Avatar utente
Makis
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 164
Iscritto il: venerdì 13 febbraio 2004, 18:12
Località: Kidderminster (UK)

Messaggio da Makis » martedì 27 luglio 2004, 11:12

:goodluck: with the warranty ;-)
Grazie Attila!!!

That was very quick :-) :-)
I just phoned my dealer and he said that they accepted the warranty and they should send the parts very soon.
:party2:

And not only that but they already sent the parts for the forks recall (thank you all for your help with that)
:party2:
:party2:

Told my dealer Saturday afternoon - got some parts on Tuesday!!!!
Wooooowwwwwwwwwwooooo!!!!!!!!!

P.S Still waiting for my top box though (2 1/2 months) :-(

Avatar utente
Makis
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 164
Iscritto il: venerdì 13 febbraio 2004, 18:12
Località: Kidderminster (UK)

Messaggio da Makis » martedì 10 agosto 2004, 10:31

This one is done as well.

They replaced the two front discs and the brake pads ! :-)

I HAVE BREAKS NOW

:party2:

Avatar utente
attila
STAFF
STAFF
Messaggi: 4538
Iscritto il: mercoledì 30 gennaio 2002, 1:00
Moto: Caponord ETV1000
Località: Belluno

Messaggio da attila » mercoledì 11 agosto 2004, 23:34

:ok:

perfect! ;-)
Mandi!
Attila :attila:

CN Grigio Dust Marzo 2002
"black snaky"

Avatar utente
ivansart
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1587
Iscritto il: giovedì 11 aprile 2002, 2:00
Località: Treviso
Contatta:

Messaggio da ivansart » giovedì 12 agosto 2004, 0:06

I'm happy for your new brakes :D

bye
Ivan

Capo 03 by Agostini - grigionero zozzo
msn: ivan.sartor@hotmail.it

Avatar utente
Makis
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 164
Iscritto il: venerdì 13 febbraio 2004, 18:12
Località: Kidderminster (UK)

Messaggio da Makis » martedì 17 maggio 2005, 12:00

:-(
Unfortunately it seems that the discs didn't last long :-(
Went to the dealer on Saturday to check the front brake again, as it seemed to be having the same problem :-(
Again there's a problem with the discs, and they put another claim for them :-(
Waiting to hear about it?

Am I the only one with a problem in the front discs????

bluethenderslogged

Messaggio da bluethenderslogged » martedì 7 marzo 2006, 16:43

In march 2005 I bought a new CN (model 2002). From first day I felt a "pulsing" when using the front brakes. Aprilia promply replaced both front disks

Rispondi

Torna a “CAPONORD ETV 1000 ENGLISH FORUM”