regolazione del tps della mia ps

Motore, olio, cambio, alimentazione, raffreddamento
Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » sabato 16 aprile 2016, 10:25

ruotalo verso "chiuso" di 2 gradi! :uaz:
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Lupo motociclista
NUOVO STAFF
NUOVO STAFF
Messaggi: 1555
Iscritto il: lunedì 28 ottobre 2013, 13:09
Moto: Pegaso strada 2008
Località: TORINO

Re: regolazione del tps della mia ps

Messaggio da Lupo motociclista » sabato 16 aprile 2016, 11:10

fedro69 ha scritto: ruotalo verso "chiuso" di 2 gradi! :uaz:
Dici a me? :)
La teoria è quando si sa tutto ma non funziona niente. La pratica è quando funziona tutto ma non si sa il perché. In ogni caso si finisce sempre con il coniugare la teoria con la pratica: non funziona niente e non si sa il perché
Albert Einstein

Immagine

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » sabato 16 aprile 2016, 11:33

si
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » mercoledì 15 giugno 2016, 22:25

Chi mi dice se questi dati sono ok?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Immagine

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » mercoledì 15 giugno 2016, 23:45

se il minimo é a posto
-secondo la Minarelli lo é fra 1300 e 1500, mamma Aprilia dice 1500 ± 100 -
e regolare , perché non dovrebbe essere "ok"?

quanto segna a tutt'aperto?
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » giovedì 16 giugno 2016, 15:05

Ho letto che al min deve essere tra 13 e 18....problemi di spegnimento.
Questo lo rilievo a tutto aperto.


p.s.
...a tutto aperto, fare una foto con cell e farla venire ferma non è stato facile! :sbellica:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Immagine

Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
Messaggi: 5914
Iscritto il: sabato 7 aprile 2012, 22:52
Moto: Pegaso Strada 2006
Tel: +4790576316
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)

Re: regolazione del tps della mia ps

Messaggio da giamaica75 » giovedì 16 giugno 2016, 15:10

Direi che lo devi regolare: tu hai 20/103, la norma è 16/99 (piú o meno), direi che sei fuori di un 4 gradi...
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » giovedì 16 giugno 2016, 15:38

No, Skorpio: chiedevo a quanti gir del motore a caldo sta il regime minimo.

Oh! sarà che ho La Greca©® 8-) , ma io sulla soglia fra 16 e 17 ho il minimo a 1200 RpM circa ...
e poi , mo' non per avere sempre ragione ... 'na maledizione! :devil: ,
103 - 20 = 83
99 - 16 = 83
... tutta 'sta differenza 'n ce la vedo :ciao2:

al massimo, dovessi avere ragione, giri un po' grasso perché la farfalla é aperta di 16-17 gradi ma la centralina inietta per 20 ...
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » giovedì 16 giugno 2016, 22:18

Il minimo a caldo sta a 1500 rpm .... a freddo sale a 1700, credo sia ok :ok1:
Immagine

Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
Messaggi: 5914
Iscritto il: sabato 7 aprile 2012, 22:52
Moto: Pegaso Strada 2006
Tel: +4790576316
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)

regolazione del tps della mia ps

Messaggio da giamaica75 » giovedì 16 giugno 2016, 22:41

Forse mi son perso qualcosa, maaa... Io intendevo dire che se il tps deve dare come valore min/max 16-99, e a skorpio da 20/103, magari deve regolare il tps ruotandolo di 4 gradi... 20-16=4, 103-99=4... E ammetto anche di non essermi letto le 12 pagine di discussione...[emoji16]
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » giovedì 16 giugno 2016, 23:48

allora abbiamo avuto lo stesso pensiero:
é il TPS ad essere sfasato
fedro69 ha scritto: ...al massimo, dovessi avere ragione, giri un po' grasso perché la farfalla é aperta di 16-17 gradi ma la centralina inietta per 20 ...
:ok:
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » venerdì 17 giugno 2016, 13:44

Dite che lo devo regolare? Potrebbe essere questa la causa degli spegnimenti motore dando colpetti di acceleratore al min ? :? :dubbio:
Rientrando più volte in diagnostica ecu, al min il tps segna 26 poi 21 poi 25 .... e sempre 103 a tutto aperto...ma è normale che si modifichi ???

p.s. :offtopic:
spippettando con il menu, da fermo a mot spento, pensando di avere il cavalletto mi sono sbilanciato fino ad appoggiare la moto a terra...nessun danno ma si è acceso il msg "12 crank axis sensor"... :firedevil: :angry: :grrr:
spento e riacceso cancellati errore ecu in diagnostica. Tutto funziona bene... :fiuuu:
Ma perché si è acceso???

resta il problema degli spegnimenti... :grr:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Immagine

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » domenica 19 giugno 2016, 21:33

Regolato tps....
ora al min ho 16 e 99 al max
co impostato a 13
Ma restano gli spegnimenti..... :grr:
sono demoralizzato....la vendo !?! :taz:
Immagine

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22116
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: regolazione del tps della mia ps

Messaggio da fedro69 » lunedì 20 giugno 2016, 7:19

Spegnimenti ne abbiamo avuti per:
- minimo sfasato
- pompa della benzina morente
- cavi al blocchetto della chiave

seguono poi:
- regolazione CO
- pipetta mal montata
- candela sbagliata o da cambiare
- filtro dell'aria sporco ... ma tanto!

... come vedi un po' difficile da stabilire così, in rete ...
Ma non perderti d'animo, che con perseveranza vi rimettiamo in sesto! :ok:
Immagine
Immagine__"Un maiale che non vola è solo un maiale."__Immagine
Porco Rosso

Avatar utente
Skorpio
PISTONE SGONFIO
PISTONE SGONFIO
Messaggi: 106
Iscritto il: domenica 28 febbraio 2016, 20:00
Moto: Aprilia Pegaso Strada
Località: Ancona

Re: regolazione del tps della mia ps

Messaggio da Skorpio » lunedì 20 giugno 2016, 13:52

...purtroppo non so più cosa fare...neanche il conce aprilia...
candela nuova
filtro aria ok
co e tps regolato
...a freddo nessun problema!
A motore caldo...min varia tra 1480/1555 rpm, rilevato dal menu...agendo sull'acceleratore, si spegne!
Se non accelero tutto ok.
:disperato: :disperato: :disperato:
Immagine

Rispondi

Torna a “Motore PS”