RISOLTO: sparito indicatore temperatura pegaso strada

Motore, olio, cambio, alimentazione, raffreddamento

RISOLTO: sparito indicatore temperatura pegaso strada

Messaggioda dan83 » dom 9 apr 2017, 18:01

Buona sera a tutti,
dopo uno stop invernale, ho trovato oggi un problema del quale proprio non trovo traccia nelle discussioni sul forum (mi scuso in anticipo se invece c'è ed io non l'ho trovato).

L'indicatore temperatura sul cruscotto è completamente morto:
le barrette a destra nel cruscotto, che dovrebbero indicare la temperatura del liquido refrigerante(?) non si muovono, e non ho nessun errore sul cruscotto ne in accensione ne in marcia, tantè che ho fatto un bel giretto di 200km senza problemi, soprattutto senza problemi di surriscaldamento :goccia:

ringrazio in anticipo se qualcuno sa a cosa possa risalire il problema, grazie mille!
Ultima modifica di dan83 il gio 13 apr 2017, 17:55, modificato 2 volte in totale.
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda giamaica75 » dom 9 apr 2017, 18:15

Controllato già i vari fili? Puoi provare a misurare la resistenza del sensore e vedere se è ok, almeno cominci a escludere quello
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine
Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
 
Messaggi: 5721
Iscritto il: sab 7 apr 2012, 22:52
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)
Moto: Pegaso Strada 2006
Tel: +4790576316

Re: Sensore temperatura pegaso strada

Messaggioda dan83 » dom 9 apr 2017, 19:49

grazie jamaica rapidissimo e disponibile come sempre :D

cavi ho fatto una verifica visiva senza aprire nulla, anche perche non ho idea di quale sia il sensore, dopo breve consultazione telefonica con tissy pensiamo sia l'innesto in ottone con connettore elettrico verde sul motore lato destro.

se è quello si innesta proprio sulla pompa del circuito refrigerante, della pompa si trova lo spaccato, ma come ricambio trovo solo il termostato che mi pare di capire sia un pezzo interno alla pompa, e quindi probabilmente per smontarlo necessita di svuotamento dell'impianto radiatore tubi ecc... che OO XD
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda giamaica75 » dom 9 apr 2017, 20:08

Allora, il connettore è quello, si. Lo stacchi e misuri la resistenza, sul manuale officina trovi il range in cui deve stare. Smontarlo è facile, è una specie di tappo a vite. Ma non è necessario smontarlo per misurare la resistenza. Per cambiarlo purtroppo dovresti svuotare, ma potresti fare senza (con un paio di mani ad aiutarti): sviti, mantieni il buco tappato, avviti il nuovo e rabbocchi, assicurandotindi spurgare bene dopo (un pó di aria entra e non è bene lasciarla li). Ma prima di procedere misura la resistenza!
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine
Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
 
Messaggi: 5721
Iscritto il: sab 7 apr 2012, 22:52
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)
Moto: Pegaso Strada 2006
Tel: +4790576316

Re: Sensore temperatura pegaso strada

Messaggioda dan83 » dom 9 apr 2017, 20:41

fantastico grazie mille :ok1:


image-2103.gif


se come penso è il 26 dello schema, allora lo schema è fatto alla cacchio, sembra che sia dentro alla pompa, invece da ispezione diretta come dici tu sembra proprio svitabile facilmente lui da solo senza aprire la pompa

recupero un multimetro e ci provo!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda giamaica75 » dom 9 apr 2017, 20:55

Aspetta mo! Il 26 è il termostato, non il sensore temperatura! Pure quello sta a destra, ma su, non nella pompa! Spetta che mi vedo il motogp, dopo se non crollo dal sonno arretrato scendo giú e ti faccio due foto, tanto ho il motore di scorta sul tavolo del garage...[emoji16][emoji16][emoji16]
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine
Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
 
Messaggi: 5721
Iscritto il: sab 7 apr 2012, 22:52
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)
Moto: Pegaso Strada 2006
Tel: +4790576316

Re: Sensore temperatura pegaso strada

Messaggioda dan83 » dom 9 apr 2017, 21:07

no no stai tranqui a casa, l'ho identificato chiaramente.

a pag 85 del manuale officina si vede bene sia il sensore che interessa a me, sia l'alloggiamento del termostato che mi aveva confuso.
evidentemente il sensore temperatura è in un'altro spaccato e non in quello della pompa acqua.

ora la domanda da totale incompetente però mi viene naturale: il termostato che diamine fa di diverso dal sensore temperatura? :D
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda giamaica75 » dom 9 apr 2017, 21:54

Il termostato apre un circuito (figo vederlo aprirsi quando l'acqua si riscalda), il sensore misura la temperatura. Ormai avevo fatto le foto, quindi:
Immagine
Il coperchio dove arriva il tubo è la sede del termostato, il foro filettato è la sede del sensore
Poi:
Immagine
A destra il termostato, a sx il sensore
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine
Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
 
Messaggi: 5721
Iscritto il: sab 7 apr 2012, 22:52
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)
Moto: Pegaso Strada 2006
Tel: +4790576316

Re: Sensore temperatura pegaso strada

Messaggioda Lupo motociclista » lun 10 apr 2017, 8:56

Riporto, dal manuale di officina della Pegaso Strada, i valori in Ohm alla varie temperature dati dal sensore in questione:

Resistenza sensore temperatura del refrigerante:
2,21 - 2,69 kohm a 20°C (68 °F)
0,310 - 0,326 kohm a 80°C (176 °F)
0,140 - 0,145 kohm a 110°C (230 °F)


Il che significa che puoi verificare, senza cambiare il sensore, se questo funziona oppure no: stacca il connettore dal sensore e tra i due fili del connettore metti una resistenza da 300 ohm e, se vuoi, dopo, anche una da 150 ohm (i valori non sono assolutamente critici, puoi variarli +- 20%) con la prima avrai 3 tacche, con la seconda 4 (e probabilmente si accenderanno le ventole)
Le resistenze le comperi in un qualsiasi rivenditore di elettronica costano pochi centesimi, probabilmente troverai valori da 330 ohm e 150 ohm che sono i valori standard, 1/4 di watt è sufficiente come potenza della resistenza.
Auguri

P.S. kohm= 1000 ohm
La teoria è quando si sa tutto ma non funziona niente. La pratica è quando funziona tutto ma non si sa il perché. In ogni caso si finisce sempre con il coniugare la teoria con la pratica: non funziona niente e non si sa il perché
Albert Einstein

Immagine
Avatar utente
Lupo motociclista
"è il principio del turbogetto"
 
Messaggi: 1416
Iscritto il: lun 28 ott 2013, 14:09
Località: TORINO
Moto: Pegaso strada 2008

Re: Sensore temperatura pegaso strada

Messaggioda dan83 » lun 10 apr 2017, 9:55

giamaica fantastiche le foto, grazie mille.

lupo ottimo consiglio grazie mille! farò sicuramente quelle prove poi aggiorno l'esito. Pensavo inoltre di misurare la resistenza del sensore a temperatura ambiente con un normalissimo multimetro, sempre come verifica del sensore.
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda giamaica75 » lun 10 apr 2017, 10:14

Lupo, perché le resistenze? Non vasta settare il tester su kohm?
Moto possedute: Superbravo 3 - Vespa PX150E - Yamaha XT600E - Aprilia Pegaso Strada - Aprilia Pegaso 125

Immagine
Immagine
Avatar utente
giamaica75
TANTO FORUM-POCA MOTO
TANTO FORUM-POCA MOTO
 
Messaggi: 5721
Iscritto il: sab 7 apr 2012, 22:52
Località: Drammen, Norway (provenienza San Lorenzo Maggiore, BN)
Moto: Pegaso Strada 2006
Tel: +4790576316

Re: Sensore temperatura pegaso strada

Messaggioda fedro69 » lun 10 apr 2017, 10:19

... ma una lettura dei sensori al cruscotto no, eeh? :azz:
Se da una rilevazione credibile molto probabilmente il sensore funziona e l'errore e dov'altro.
ImmagineImmagine
Più che la Morte, bisognerebbe temere di non aver vissuto.
Immagine
Avatar utente
fedro69
Il Goto
Il Goto
 
Messaggi: 24442
Iscritto il: mer 8 mar 2006, 20:25
Località: Amburgo
Moto: Pegaso Strada '05

Re: Sensore temperatura pegaso strada

Messaggioda dan83 » lun 10 apr 2017, 10:57

Giamaica: con le resistenze si simula il corretto funzionamento del sensore

Fedro, da menù diagnostica non ho errori, è possibile vedere proprio la rilevazione che fa il singolo sensore?

Comunque con le resistenze ho i seguenti risultati:

Sensore attaccato: no errore, no indicatore temp sul display ne da calda ne da fredda, ventola non attacca

Sensore staccato: errore sul display, diagnostica rileva errore water sensor, la moto si accende, nessun indicatore temp

Resistenza 330ohm: esattamente come sensore attaccato

Resistenza 150ohm: no errore, no indicatore temp. sul display ne da calda ne da fredda, ventola in funzione fissa.

:?
Avatar utente
dan83
GOMMA PIATTA
GOMMA PIATTA
 
Messaggi: 236
Iscritto il: mer 19 ott 2011, 19:01
Località: Albisola Superiore

Re: Sensore temperatura pegaso strada

Messaggioda Lupo motociclista » lun 10 apr 2017, 11:22

dan83 ha scritto: Giamaica: con le resistenze si simula il corretto funzionamento del sensore

Fedro, da menù diagnostica non ho errori, è possibile vedere proprio la rilevazione che fa il singolo sensore?

Comunque con le resistenze ho i seguenti risultati:

Sensore attaccato: no errore, no indicatore temp sul display ne da calda ne da fredda, ventola non attacca

Sensore staccato: errore sul display, diagnostica rileva errore water sensor, la moto si accende, nessun indicatore temp

Resistenza 330ohm: esattamente come sensore attaccato

Resistenza 150ohm: no errore, no indicatore temp. sul display ne da calda ne da fredda, ventola in funzione fissa.

:?


Beh, intanto sai che il guasto non è nel sensore, che in ogni caso la ventola ti si attacca se la temperatura supera un certo livello (ed già qualcosa perchè puoi girarci senza problemi)
Scovare il guasto è difficile, il sensore è collegato alla centralina con un filo rosa/viola (sul gusto estetico dei progettisti stenderei un pietoso velo) ma non so quale sia/siano i cavi che dalla centralina portano i segnali al cruscotto pr quanto concerna l'acqua. Dallo schema elettrico a colori (che se vuoi ti invio) il piedino 10 del cruscotto, deputato a rilevare la temperatura dell'acqua risulta NON collegato.
Io proverei a mettergli una delle resistenze al piedino 10 verso massa per vedere se segna qualcosa, se così abbiamo risolto, in alternativa non saprei dove cercare.
Esiste forse un filo che dall'ECU va la cruscotto e porta il segnale relativo alla temperatura dell'acqua e che si è interrotto? :dubbio:
La teoria è quando si sa tutto ma non funziona niente. La pratica è quando funziona tutto ma non si sa il perché. In ogni caso si finisce sempre con il coniugare la teoria con la pratica: non funziona niente e non si sa il perché
Albert Einstein

Immagine
Avatar utente
Lupo motociclista
"è il principio del turbogetto"
 
Messaggi: 1416
Iscritto il: lun 28 ott 2013, 14:09
Località: TORINO
Moto: Pegaso strada 2008

Re: Sensore temperatura pegaso strada

Messaggioda fedro69 » lun 10 apr 2017, 11:27

Si:
in diagnostica si può, fra le altre cose, accedere alle letture di alcuni sensori,
fra cui quello della temperatura dell'impianto di raffreddamento.
Da quello che dici sembra comunque funzionare tutto come deve, fatta eccezione per la rappresentazione grafica al cruscotto:
ti da tempo per cercare l'errore ma potendo girare, ed è un bene :ok:
ma sembra essere un errore al display, ed è un male :-?
ImmagineImmagine
Più che la Morte, bisognerebbe temere di non aver vissuto.
Immagine
Avatar utente
fedro69
Il Goto
Il Goto
 
Messaggi: 24442
Iscritto il: mer 8 mar 2006, 20:25
Località: Amburgo
Moto: Pegaso Strada '05

Prossimo

Torna a Motore PS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite