Sostituzione mosfet

I tutorial dei nostri utenti per qualsiasi manutenzione, lavoro, modifica, fatti sulla Caponord ETV1000
Rispondi
Avatar utente
MArco Capo
NIUBBO
NIUBBO
Messaggi: 33
Iscritto il: mercoledì 30 maggio 2018, 17:34
Moto: caponord 1000

Sostituzione mosfet

Messaggio da MArco Capo » mercoledì 25 luglio 2018, 20:36

Ciao a tutti...nonostante le mille letture e le decine di foto e suggerimenti non sono riuscito a sostituire il regolatore originale con il mosfet.Prima cosa...va bene tagliare il connettore marrone del regolatore vecchio ma i cavi gialli poi non c’è la fanno ad arrivare nel mosfet montato con i connettori verso l’alto(ma nemmeno verso orizzontale) in quanto mancano quei 10/15 cm che erano la lunghezza dei cavi originali del connettore marrone con cavi gialli...tagliato quello devo saldarne un pezzo in piu’Per allungarli? Quello del regolatore e’Il connettore marrone n.1 da togliere mentre il secondo e’ Sotto serbatoio? Anche taglio e saldo..ma i fili sono abbastanza lunghi o devo allungarli con dei pezzi di cavo? Grazie

Avatar utente
Davide 78
NUOVO STAFF
NUOVO STAFF
Messaggi: 629
Iscritto il: giovedì 21 aprile 2016, 14:52
Moto: Aprilia Caponord 1000 etv 2007
Località: Giarre

Re: Sostituzione mosfet

Messaggio da Davide 78 » mercoledì 25 luglio 2018, 20:50

A quanto ho capito vuoi rimontare il mosfet nella stessa sede dell'originale?
Mio consiglio personale portalo davanti al radiatore lato sx, se hai il paracarene ancora meglio ed inoltre non hai problemi di lunghezza fili.
per quanto riguarda i connettori marroni si vanno eliminati entrambi sia quello vicino al regolatore che quello che passa in mezzo ai cilindri e giuntati i fili con delle belle saldature.
Se hai intenzione di installarlo nella posizione originale niente paura allunga i fili gialli con altri tre mantenendo lo stesso diametro dei gialli, e visto che ci sei fagli fare anche un bel giro largo evitando di ripassare in mezzo ai cilindri.
Immagine


Si vive anni e anni, ma in realtà viviamo solo in quei momenti passati in sella alla nostra moto.

Avatar utente
phoenix78
Mi arrabatto con la bici
Messaggi: 3683
Iscritto il: venerdì 8 aprile 2011, 11:19
Località: roma/viterbo

Re: Sostituzione mosfet

Messaggio da phoenix78 » mercoledì 25 luglio 2018, 22:14

allora marco, premetto che non mi sono mai trovato di fronte a questo problema.
i cavi puoi tranquillamente allungarli utilizzando la stessa sezione o più grande.
detto questo, ma non puoi tagliarli a due cm dal vecchio regolatore? in quel modo arrivano per forza no?
il consiglio di davide è comunque giusto ma onestamente non ricordo casi di mosfet che abbiano subito problemi di surriscaldamento quindi puoi rimetterlo nella posizione originale con un ottimo margine di sicurezza
Nihil Difficile Volenti

Avatar utente
DAviDE
NUOVO STAFF
NUOVO STAFF
Messaggi: 7083
Iscritto il: martedì 19 febbraio 2002, 1:00
Moto: ETV 1000 CAPONORD '05
Località: Cuneo

Re: Sostituzione mosfet

Messaggio da DAviDE » giovedì 26 luglio 2018, 9:17

Il mio mosfet è nella posizione originale da ben 6 anni ormai e fino ad ora 14.2 V puliti :sgrat: non avevo dovuto allungare i cavi perchè il mio modello aveva i cavi in uscita e mi è bastato asaldarli con quelli dell impianto :ok1:
Bye DAviDE
A president of "Zavorrazero club" :re:
100.000 km con la Caponord a NordKapp
Immagine
Cell. 3356424968 -/ Facebook: Davide Nano
Immagine

Avatar utente
MArco Capo
NIUBBO
NIUBBO
Messaggi: 33
Iscritto il: mercoledì 30 maggio 2018, 17:34
Moto: caponord 1000

Re: Sostituzione mosfet

Messaggio da MArco Capo » lunedì 30 luglio 2018, 12:47

allora. Vorrei montarlo nella posizione originale anche se ,essendo un fh0020, le dimensioni obbligano probabilmente un montaggio con i connettori verso l'alto (con i cavi che passano sul telaietto sottosella) La lunghezza crea un problema perché il regolatore originale esce con i cavi lungi in modo da passare dietro il telaio e connettersi (con i connettori..) a quelli che arrivano dallo statore. Se io taglio a filo del regolatore allora ho solo un pezzo di cavo con un connettore inutile..se taglio altezza connettore ho dei cavi che escono dal vecchio regolatore ma inutili per il mosfet. Ma non sarebbe piu'semplice sostituire direttamente i cavi in uscita dallo statore,saldandoli appena usciti, e saltando tutto andare direttamente nel mosfet? cosi' ci metto una sezione maggiorata? (10 mmq?)

Avatar utente
DAviDE
NUOVO STAFF
NUOVO STAFF
Messaggi: 7083
Iscritto il: martedì 19 febbraio 2002, 1:00
Moto: ETV 1000 CAPONORD '05
Località: Cuneo

Re: Sostituzione mosfet

Messaggio da DAviDE » giovedì 2 agosto 2018, 11:59

Secondo me puoi fare cosi, l'importante e che saldi tutto, isoli e elimini ogni tipo di connettore :ok1:
Bye DAviDE
A president of "Zavorrazero club" :re:
100.000 km con la Caponord a NordKapp
Immagine
Cell. 3356424968 -/ Facebook: Davide Nano
Immagine

Avatar utente
MArco Capo
NIUBBO
NIUBBO
Messaggi: 33
Iscritto il: mercoledì 30 maggio 2018, 17:34
Moto: caponord 1000

Re: Sostituzione mosfet

Messaggio da MArco Capo » giovedì 9 agosto 2018, 14:09

aggiornamento: grazie (grazie! grazie!!!!) all'enorme aiuto ( e lavoro) di Yak il mosfet e la sostituzione cavi e' andata a buon fine!!!! Misurati 14.7 alla batteria....che dire? Grazie!!!!
Ah...e cambiati anche gli innesti rapidi benzina con quelli metallici e cambiati i cavi con dimensioni maggiorate..Insomma la capona e' piu' sicura. A settembre si passa ad altre cosette..

Avatar utente
daniel300
NUOVO STAFF
NUOVO STAFF
Messaggi: 483
Iscritto il: domenica 5 ottobre 2014, 15:38
Moto: Caponord etv 1000
Località: Salzano (VE)

Re: Sostituzione mosfet

Messaggio da daniel300 » giovedì 9 agosto 2018, 18:12

Marco se ci dai qualche dettaglio, qualche info in più possiamo trasformare questo post in un tutorial altrimenti sposto in officina.

Avatar utente
MArco Capo
NIUBBO
NIUBBO
Messaggi: 33
Iscritto il: mercoledì 30 maggio 2018, 17:34
Moto: caponord 1000

Re: Sostituzione mosfet

Messaggio da MArco Capo » venerdì 10 agosto 2018, 11:49

beh che dire..come da "Bibbia"tolti connettori marroni e sostituiti i cavi originali con cavi da 2.5mm e fatti passare fuori dai cilindri..sostituito il regolatore di tensione originale (che a dir il vero si e' fatto 75.000 km )con il mosfet fh0020 acquistato qui sul mercatino e cambiati i suoi cavi con quelli da 6mm,devo dir che i connettori erano tutti sani..Alzato il serbatoio abbiamo scoperto che il buon ex proprietrio aveva sostituito i connettori del tubo alta pressione con quelli in metallo ma mancavano i due del tubo bassa pressione (presi su RS). Sostituiti i due tubicini dell'antisaltellamento (si chiamano cosi?) che si sono sbriciolati appena toccati. Comprato e istallato paracalore sottosella che mancava,abbiamo provato a sistemare i due faretti supplementari ma pur funzionando se attaccati in batteria invece non si accendono se ricollegati ai cavi che aveva installato..adesso valuto se prenderne di nuovi da mettere sul paracarena (prima erano dentro le fiancatine parasserbatoio).

Problema di oggi...3 tentativi prima di accensione (prima ne bastava 1 max 2) moto..dando gas il motore non sale di giri regolarmente ma ha un vuoto...e.....infine accensione spia Efi!! Domani parto per le ferie e quindi ho spento tutto e ritorno a bestemmiare al mio ritorno (..spero che il cambio del regolatore non abbia fatto saltare qualche bobina..) ma porc !!!!!!!!!

Avatar utente
Haga41
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1120
Iscritto il: lunedì 26 marzo 2012, 0:38
Moto: Aprilia Caponord 2001
Tel: 3due8quattro2uno1zero9sette
Località: TORINO zona Parco Dora

Re: Sostituzione mosfet

Messaggio da Haga41 » venerdì 10 agosto 2018, 12:08

di dove sei?
Immagine

You live more in five minutes on a bike like this going flat out than some people live in a lifetime. (Burt Munro)
http://www.youtube.com/watch?v=kJKD_gFVjKY&feature=share

Avatar utente
phoenix78
Mi arrabatto con la bici
Messaggi: 3683
Iscritto il: venerdì 8 aprile 2011, 11:19
Località: roma/viterbo

Re: Sostituzione mosfet

Messaggio da phoenix78 » venerdì 10 agosto 2018, 16:48

da quello che scrivi sembrano tubi rotti
probabilmente con lo smonta e rimonta, qualcuno vecchio si è crepato. tutto nella norma, pochissimi euri e sistemi anche questa. la spia efi sicuramente alla prossima resterà spenta, sicuramente è la segnalazione momentanea di mancata accensione. a breve non avrai piú rogne
Nihil Difficile Volenti

Avatar utente
Futuromane
MOTOCICLISTA ESPERTO
MOTOCICLISTA ESPERTO
Messaggi: 1997
Iscritto il: giovedì 18 ottobre 2012, 19:57
Moto: Aprilia Futura Pegaso Ie
Tel: 347 0626511
Località: Casalmaggiore

Re: Sostituzione mosfet

Messaggio da Futuromane » venerdì 10 agosto 2018, 18:31

MArco Capo ha scritto:
giovedì 9 agosto 2018, 14:09
aggiornamento: grazie (grazie! grazie!!!!) all'enorme aiuto ( e lavoro) di Yak il mosfet e la sostituzione cavi e' andata a buon fine!!!! Misurati 14.7 alla batteria....che dire? Grazie!!!!
Ah...e cambiati anche gli innesti rapidi benzina con quelli metallici e cambiati i cavi con dimensioni maggiorate..Insomma la capona e' piu' sicura. A settembre si passa ad altre cosette..
Ho paura che hai montato un mosfet non originale, la tensione che leggi è troppo alta, al limite della batteria che non deve assolutamente i 14,8
La tensione corretta deve oscillare dai 14 ai 14,3 di piu puo diventare pericolosa
APRILIA NEL CUORE NELL'ANIMA

Rispondi

Torna a “Tutorial Caponord ETV1000”