Strumentazione morta a 50.000 Km

Per chi ha o ha avuto problemi con la moto...
ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » martedì 15 maggio 2012, 17:32

:help: sto cercando disperatamente un cruscotto pegaso trail...

la moto e ferma da una settimana e vorrei rimetterla in strada velocemente :salta: nel frattempo pedalo :roll: mai pedalato tanto da quando ho un'aprilia :o

beppe

ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Re: Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » mercoledì 23 maggio 2012, 21:30

ciao a tutt*

oggi ho ritirato moto con il cruscotto nuovo :salta: :salta: (acquistato nuovo con sconto di oltre il 50% :clapclap: ), ho alcune domande a riguardo:

qualcuno sa dirmi cosa vuol dire il messaggio che appare sul quadrante "ricordati di inserire il codice utente"??? non dovrebbe centrare nulla con il codice service aprilia che invece ho e funziona per entrare nella diagnostica.

visto che si accendeva la spia quando il contagiri superava i 5000, ho modificato fino a 7500 il limite di cambio marcia, sapete se è soltanto una funzione che comanda la spia o ha dei parametri da rispettare e modificando il dato "cambio marcia" si modifica qualche altro parametro di mappatura?

il massimo sarebbe riuscire ad avere le istruzioni di come dialogare tramite la strumentazione, ma pare che aprilia tenga ben secretate certe informazioni :omertà:

grazie in anticipo

gpas78
NIUBBO
NIUBBO
Messaggi: 49
Iscritto il: domenica 18 luglio 2010, 14:56
Località: Valsesia

Re: Strumentazione morta a 50.000 Km

Messaggio da gpas78 » mercoledì 23 maggio 2012, 22:02

ciao

il codice utente è il codice per codificare altre chiavi

per la seconda domanda comanda solo la spia

niente mappature :cry: :cry: :cry:

ciao

Avatar utente
tissy
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2344
Iscritto il: domenica 6 novembre 2011, 0:09
Località: vado ligure

Re: Strumentazione morta a 50.000 Km

Messaggio da tissy » mercoledì 23 maggio 2012, 22:07

il cambio marcia e' un parametro ke imposti a piacere,dopo i 6500 giri hai gia un notevole calo di coppia,personalmente il cambio marcia l ho messo a 6800giri,accende la spia e taglia la coppia!!!il codice utente che dici credo sia quello x la codifica chiavi ma non sono sicuro...altrimenti e' quello della casa...x curiosita quanti euri ti e' costato il cruscotto???
se sei incerto tieni aperto;se sei veloce sei fernando proce!!!!centauratiiiiii...... Immagine

Avatar utente
tissy
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2344
Iscritto il: domenica 6 novembre 2011, 0:09
Località: vado ligure

Re: Strumentazione morta a 50.000 Km

Messaggio da tissy » mercoledì 23 maggio 2012, 23:33

hai posta su mail privata!!! :D lamps
se sei incerto tieni aperto;se sei veloce sei fernando proce!!!!centauratiiiiii...... Immagine

ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Re: Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » giovedì 24 maggio 2012, 9:31

ok, mille grazie ad entrambi

questa mattina ho avuto la conferma che il codice utente è solo una codifica chiavi, nel caso si dovesse cambiare il blocchetto e la serratura oppure duplicare una chiave

mentre l'impostazione del "cambio marcia" serve solo a segnalare il fuorigiri un po' dove vuoi, era impostato sui 5000 perché da nuovo si considera il rodaggio.

per tissy:

non ho ricevuto mail prova a rinviarmela, mentre riguardo al prezzo è stato 315 €. compreso spedizione, acquistato a napoli dall'officina Nando Cuomo che non conosco, ma che ritengo l'unica officina moto che di pegaso ne sa.

parlando al telefono sia con il titolare che con i meccanici mi sono convinto ad organizzare un viaggetto a napoli solo per portargli a fare una messa a punto totale della mia pegaso, qualcuno conosce questo punto aprilia?

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22013
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: Strumentazione morta a 50.000 Km

Messaggio da fedro69 » giovedì 24 maggio 2012, 9:50

Occhio che il 'codice utente' è anche quello che si usa per aggirare l'immobilizer :roll:
se è ancora in default (00000) basta avere una chiave che giri , inserirlo e la moto parte :o
(Pagina 50 del manuale d'Officina)
Immagine
Immagine__"nous en avons pris la flamme, vous n'en avez gardé que la cendre." (Jean Jaurès)__Immagine

Avatar utente
nicuzzo
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2324
Iscritto il: lunedì 10 agosto 2009, 13:07
Moto: Kawa ER6-F Plasma Blue
Località: Milano

Re: Strumentazione morta a 50.000 Km

Messaggio da nicuzzo » giovedì 24 maggio 2012, 16:30

'codice utente' , mi pare che se lo cambi dagli zeri di default, poi lo devi mettere ogni volta che la accendi :roll:
tra le altre, serve anche per la codifica di nuove coppie di chiavi ...
io dovetti farlo tempo fa, ogni cruscottino può accettare diverse coppie di chiavi (mi pare 3 o 4) , quindi dovresti essere apposto :ok:
sul mdo è spiegato bene, ma segui le indicazioni che ti dà il cruscottino :wink: sono chiare
l' unica cosa non chiarissima, mi pare fosse che, durante la codifica, a un certo punto ti chiede di levare la chiave e inserire l' altra della coppia ... nell' inevitabile spegnimento lui dovrebbe continuare la procedura.... ma io avevo tribolato un po' a metterle entrambe :evil: , ma poi ce l' ho fatta :)
o almeno così mi pare di ricordare :maria: :lol:
ImmagineImmagineImmagine
EX Pegaso Strada Sunset Red '05
ORA Kawa ER-6f

ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Re: Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » giovedì 24 maggio 2012, 16:37

fedro69 ha scritto:Occhio che il 'codice utente' è anche quello che si usa per aggirare l'immobilizer :roll:
se è ancora in default (00000) basta avere una chiave che giri , inserirlo e la moto parte :o
(Pagina 50 del manuale d'Officina)

si in effetti è proprio ciò che mi ha detto il buon Cuomo, ed effettivamente l'immobilizer si dovrebbe disinserire solo con chiave codificata.... :fyi: ma, quando mi si è fuso il cilindretto di accensione e sono rimasto a piedi ho fatto partire la moto semplicemente unendo i fili a valle del cilindretto e la moto è partita senza problemi :o inoltre visto anche i casini per rintracciare il cilindretto nuovo ed il costo, prima di scipparlo ad una rs 125, ho utilizzato un interruttore da bajour :o :o

quindi non so quanto l'immobilizzer possa essere utile, ma ciò che di sicuro funziona come deterrente ad eventuali furti è che i ladri di moto conoscono la trail meglio di noi e non credo che siano interessati all'oggetto :tutticontenti:

p.s. per tissy: ancora nessuna mail ma hai trascritto l'indirizzo giusto?

ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Re: Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » giovedì 24 maggio 2012, 16:48

nicuzzo ha scritto:'codice utente' , mi pare che se lo cambi dagli zeri di default, poi lo devi mettere ogni volta che la accendi :roll:
tra le altre, serve anche per la codifica di nuove coppie di chiavi ...
io dovetti farlo tempo fa, ogni cruscottino può accettare diverse coppie di chiavi (mi pare 3 o 4) , quindi dovresti essere apposto :ok:
sul mdo è spiegato bene, ma segui le indicazioni che ti dà il cruscottino :wink: sono chiare
l' unica cosa non chiarissima, mi pare fosse che, durante la codifica, a un certo punto ti chiede di levare la chiave e inserire l' altra della coppia ... nell' inevitabile spegnimento lui dovrebbe continuare la procedura.... ma io avevo tribolato un po' a metterle entrambe :evil: , ma poi ce l' ho fatta :)
o almeno così mi pare di ricordare :maria: :lol:

in realtà il codice in default fa si che ogni volta che accendi la moto ti appare la scritta "ricordati di inserire il codice utente", ma la moto parte lo stesso.

per codificare le chiavi penso che la procedura sia più o meno quella che descrivi, ma io sono incuriosito dalla diagnostica e dalla possibilità di modifica gli altri parametri, ma come già detto l'aprilia :omertà:

ok nicuzzo, visto che sei di queste tristi valli se per caso passi dalle parti di legnano fatti sentire che ci si vede per una baccanata :bevi: :maria:

Avatar utente
nicuzzo
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2324
Iscritto il: lunedì 10 agosto 2009, 13:07
Moto: Kawa ER6-F Plasma Blue
Località: Milano

Re: Strumentazione morta a 50.000 Km

Messaggio da nicuzzo » giovedì 24 maggio 2012, 17:02

ZosoBlackDog ha scritto:in realtà il codice in default fa si che ogni volta che accendi la moto ti appare la scritta "ricordati di inserire il codice utente", ma la moto parte lo stesso.
si, io dico se lo cambi dagli zeri ... :wink:
parte perchè sente la sua chiave... il cod utente non c' entra con la codifica cruscotto-trasponder della chiave ....
ma tu prova con una chiave non codificata, e vedrai che non parte.... a meno che non avvicini un' altra chiave (codificata) al cruscottino.... :lol:
ZosoBlackDog ha scritto: ma io sono incuriosito dalla diagnostica e dalla possibilità di modifica gli altri parametri, ma come già detto l'aprilia :omertà:
per quello serve un altro codice ancora: 'codice officina' ... reperibile piuttosto facilmente in rete.... :omertà:
ZosoBlackDog ha scritto:ok nicuzzo, visto che sei di queste tristi valli se per caso passi dalle parti di legnano fatti sentire che ci si vede per una baccanata :bevi: :maria:
volentieri :wink:
io per esempio domenica se è bello :goodluck: vorrei raggiungere altri AOTRiani e fare un giretto qui :
http://www.apriliaontheroad.com/forum20 ... .php?f=334
se rimetti in pista la Trail , e non hai nulla da fare , potresti unirti .... :motosmile: :wink:
ImmagineImmagineImmagine
EX Pegaso Strada Sunset Red '05
ORA Kawa ER-6f

ZosoBlackDog
NIUBBO
NIUBBO
Messaggi: 29
Iscritto il: mercoledì 9 maggio 2012, 18:52
Località: Rescaldina (Mi)

Re: Strumentazione morta a 50.000 Km

Messaggio da ZosoBlackDog » giovedì 24 maggio 2012, 17:50

si ma come ti spieghi che la moto partiva unendo i cavi del cilindretto a valle? quanto dovrebbe essere vicina al cruscotto la chiave?

il codice diagnostica o officina ce l'ho perché me lo sono fatto dare dal conce dove l'ho comprata, ma non sapevo che si potesse recuperare in rete.

per domenica ci sono ottime possibilità che ci sia anch'io (la sbk fa le qualifiche la sera e corrono luned), devo solo dosare la saturday night fever in modo da essere reattivo per l'orario antimeridiano proposto che mi pare 9 / 9.30 da qualche parte attorno alla provincia di como.

mi terrò informato nel forum e spero di esserci.

Avatar utente
fedro69
Il Goto
Il Goto
Messaggi: 22013
Iscritto il: mercoledì 8 marzo 2006, 19:25
Moto: Pegaso Strada '05
Località: Amburgo

Re: Strumentazione morta a 50.000 Km

Messaggio da fedro69 » giovedì 24 maggio 2012, 17:52

il sensore dell'immobilizzatore è nella testa del cilindro della chiave, non nel cruscotto:
quel cavetto nero che parte dalla capocchia in plastica ;-)
se la chiave viene riconosciuta poi basta fare contatto per partire …
Immagine
Immagine__"nous en avons pris la flamme, vous n'en avez gardé que la cendre." (Jean Jaurès)__Immagine

Avatar utente
tissy
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2344
Iscritto il: domenica 6 novembre 2011, 0:09
Località: vado ligure

Re: Strumentazione morta a 50.000 Km

Messaggio da tissy » giovedì 24 maggio 2012, 19:58

sil ho rimandata ma ultimamente litigo con internet....cmq c era solo il codice x la diagnostia e una copia formato word del manuale d officina,ma forse te l avevo gia mandato...(memoria da pesce rosso)
se sei incerto tieni aperto;se sei veloce sei fernando proce!!!!centauratiiiiii...... Immagine

Avatar utente
nicuzzo
ATTIVISTA DEL FORUM
ATTIVISTA DEL FORUM
Messaggi: 2324
Iscritto il: lunedì 10 agosto 2009, 13:07
Moto: Kawa ER6-F Plasma Blue
Località: Milano

Re: Strumentazione morta a 50.000 Km

Messaggio da nicuzzo » giovedì 24 maggio 2012, 22:01

ah già :azz: il cavetto nero....
ma mi sa che le chiavi deve ri-abilitarle lo stesso :roll:
ImmagineImmagineImmagine
EX Pegaso Strada Sunset Red '05
ORA Kawa ER-6f

Rispondi

Torna a “OFFICINA Pegaso-Trail”